HostForWeb.COM - Ultrafast Hosting Solutions - Reliable Service
  About Us Support Contact
Home Shared Hosting Reseller Hosting VPS Dedicated Servers Colocation Domains Order
Live Customer Service Shared Hosting
evden eve su kaçağı ay bilgisayar servisi avcılar bosch
Results 1 to 10 of 10

Thread: WordPress 3.2: Be careful before you upgrade! MySQL 4 & PHP 4 are no longer supported

  1. #1
    Join Date
    Mar 2007
    Posts
    104

    WordPress 3.2: Be careful before you upgrade! MySQL 4 & PHP 4 are no longer supported

    Wordpress version 3.2 was released over the holiday weekend. It was a relatively larger Wordpress release which includes a new streamlined admin interface amongst other features that have developers and users of WordPress excited.

    Staying current with the latest Wordpress release is important. With more than 20 million websites utilizing Wordpress, it makes sense that the platform is a target of hackers looking for security loopholes. Any security vulnerabilities can be exploited by hackers. WordPress does a good job of working with larger web hosts to catch and then fix any said security issues and keep Wordpress websites safe.

    Usually the patches and fixes are rolled out via the lastest Wordpress release. So if your WordPress version is out of date, your website may be a much easier target of hacker attacks that are preventable. In fact, Google Webmaster Tools have recently begun sending out email reminders to websites that are running older Wordpress versions. They don't want your site to become an easy target for malware inclusion or other security problems because you're using old Wordpress code.

    With the automated update feature added to core WordPress a few versions ago, its a lot easier to update Wordpress. Therefore you should make a point of keeping your site Wordpress software up-to-date.

    But before you update to the new Wordpress version 3.2, you should know this: WordPress 3.2 will no longer support mySQL 4 and PHP 4. mySQL 5 and PHP 5 are the standard now.

    Depending on the server your account is located on within our network, you may run into problems. Why? Well, the actual web server may need to be updated to utilize mySQL 5 and/or PHP 5. If the web server software hasn't been upgraded and you try to update to Wordpress 3.2, you'll get an error message that says something like, "Insufficient Requirements. You cannot install because WordPress 3.2 requires MySQL version 5.0 or higher."

    A smart guy named Ryan Duff coded up a neat little WordPress plugin that can help you figure out if your site is okay to update to WordPress 3.2. It's called WordPress Requirements Check. Simply download and activate the plugin, and it’ll let you know whether or not you are ready for Wordpress version 3.2.

    If your site isn't ready to upgrade please e-mail support@hostforweb.com for assistance. We're working on upgrading all of the servers within our network but it'll take some time to fully complete the upgrade process. In the meantime, our technicians can work with you on implementing a solution that will allow you to complete the upgrade.

    --

    tl;dr - Running WordPress? Want to upgrade to v3.2? E-mail support@hostforweb.com if you aren't sure your server is compatible with the latest version (PHP 5.2.4+ and mySQL 5.0+ are now a requirement)

  2. #2
    Join Date
    Oct 2011
    Location
    United State
    Posts
    4
    thanks for sharing this great info about wordpress i like this post
    --------------------------
    vinyl banners
    custom banners

  3. #3
    Join Date
    Nov 2011
    Posts
    4
    I read and like it.

  4. #4
    Join Date
    Nov 2011
    Posts
    3

    Post

    hi amigo great share mate

  5. #5
    Join Date
    Nov 2011
    Posts
    3

    Post

    There's no such thing as 100% backlink. You can measure quality backlink only if those backlinks are visible in Google. The more you get google backlinks, the higher is the chance to get a PR.

  6. #6
    Join Date
    Jul 2013
    Location
    Delh
    Posts
    10
    yes I do agree ! We see some new changes while upgrading WordPress version. I don't upgrade WordPress version. I do take help to Great webmaster helps than I do upgrade it.

  7. #7
    Join Date
    Nov 2014
    Posts
    2
    thanks for sharing this great info about wordpress i like this post






    ___________________
    Johni...!!!

  8. #8
    Join Date
    Nov 2014
    Posts
    2
    thanks for sharing this great info about wordpress i like this post




    ___________________

  9. #9
    Join Date
    Oct 2015
    Posts
    1
    Thanks for informing us about this. You post is very helpful for those who regularly use wordpress for site development and hosting.

  10. #10
    Join Date
    Jun 2017
    Posts
    4
    hello guys ,, give me topic ideas please .. wanna talk a bit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •